Uni-Logo
Sektionen
Sie sind hier: Startseite About Us News Alerts and Malfunctions The old LDAP server certificate will expire on May 24, 2019 and will be replaced by a new one
Artikelaktionen

The old LDAP server certificate will expire on May 24, 2019 and will be replaced by a new one

21.05.2019 20:24

As already mentioned in February, the validity of the LDAP server certificate will expire on May 24, 2019 and will thus be replaced tomorrow, May 22, 2019 at around 2 p.m.

LDAP clients must have the "Wurzelzertifikat T-Telesec Global Root Class 2" of the Telekom installed/integrated in order to verify the new LDAP server certificate. This is usually already the case in current operating systems.

Thus, typically, that means that you do *not* need to do anything.

Operating systems or applications should be automatically equipped with the current Root-CA certificates through updates and thus not encounter any issues. Older operating systems, programs or applications that aren´t being maintained anymore might require you to install the Root-CA certificates manually. However, we recommend upgrading to a new, more current system instead.

Further information can be found here:

+ Description/information on DFN

https://www.pki.dfn.de/wurzelzertifikate/globalroot2/

+ certificate chain DFN + Telekom Root-CA

https://pki.pca.dfn.de/dfn-ca-global-g2/cgi-bin/pub/pki?cmd=getStaticPage;name=index;id=2&RA_ID=4160

 

Benutzerspezifische Werkzeuge